通常出现这个报错都是用了第三方的source。
比如我这篇博客:Debian-apt-get安装包含http2的Nginx服务
执行update出现这个报错,可以按博客里的方式重新更新密钥即可解决问题。

Related Posts: Linux- invalid: KEYEXPIRED 解决办法 :