报错信息”suspicious cache-id, must contain _cv_ to be cached”,通常见于phpize执行后,出现这种提示是因为autoconf的版本太高了,解决办法也很简单:

1.卸载本机的autoconf
2.执行如下指令安装低版本的autoconf

wget https://ftp.gnu.org/gnu/autoconf/autoconf-2.61.tar.gz
tar xvfz https://ftp.gnu.org/gnu/autoconf/autoconf-2.61.tar.gz
cd autoconf-2.61
./configure
make && make install

autoconf各个版本列表地址:https://ftp.gnu.org/gnu/autoconf/

Related Posts: suspicious cache-id, must contain _cv_ to be cached 解决办法 :