看网上有很多教程,这补丁是2015.3.13下载的最新的补丁了,可是安装后,VMware依然没有支持苹果,仔细看了下批处理执行结果,报错如下:

Patching...
Traceback (most recent call last):
File "<string>", line 21, in <module>
File "D:PyInstaller-2.1PyInstallerloaderpyi_importers.py", line 507, in install
sys.meta_path.append(FrozenImporter())
File "D:PyInstaller-2.1PyInstallerloaderpyi_importers.py", line 156, in __init__
raise ImportError("Can't load frozen modules.")
ImportError: Can't load frozen modules.

遇到这个错误,请检查你的unlocker204是不是路径里包含中文,包含的话,放别的盘根目录执行即可成功。

unlocker204的下载地址:点击下载

PS:话说- -我用VM11装MAC的10.6老是报错说是“客户机操作系统不是mac os x server”,即使打了补丁支持苹果也不行0 0换回VM10用unlock-all-v120反而不再报错了……不折腾了,索性直接使用VM10好了。
都不用引导,直接把MAC OS的dmg文件用UltraISO转为ISO后直接放VM里装系统即可。


本站资源,推荐 注册城通账户 后,使用客户端下载,不会用的请参考:城通网盘如何使用客户端下载文件


All resources come from the network, this site does not participate in any dump or hack activities, if there is any violation of your rights, please email admin@shipengliang.com, I will promptly delete it.

本站所有资源来源于网络,本站未参与任何dump或hack活动,若有侵犯您的权益请致邮 admin@shipengliang.com,我将及时撤下该资源。

如遇资源失效、游戏异常及无法使用情况,请点赞助底部的QQ或留言告知,我将及时修复。



与《VMware 11-MAC补丁-unlocker204-让VMware支持安装MAC系统》相关的博文:

2
留言

追忆
追忆

非常感谢 点赞