最近从APMserv迁移环境到xampp,用到一个模块,在httpd.conf引入后httpd报错,利用如下指令得到报错信息:

F:\xampp\Apache\bin\httpd.exe -t

报错信息为:

Cannot load modules/xxx into server: \xd5\xd2\xb2\xbb\xb5\xbd\xd6\xb8\xb6\xa8\xb5\xc4\xb3\xcc\xd0\xf2\xa1\xa3

经过检查,发现该httpd的版本是2.4.9,而模块对应的Apache的版本是2.2,由于版本不对,所以导致了无法正常启动并报错,解决办法:去找对应版本的模块。

Related Posts: Cannot load modules into server: \xd5\xd2\xb2\xbb\xb5\xbd\xd6\xb8\xb6\xa8\xb5\xc4\xb3\xcc\xd0\xf2\xa1\xa3 :