DLL代码:

.版本 2
.DLL命令 取环境信息_, 整数型, "user32", "GetSystemMetrics"
.参数 索引, 整数型

程序代码:

.版本 2
.子程序 __启动窗口_创建完毕
输出调试文本 (“标题栏高度=” + 到文本 (取环境信息_ (4)) + #换行符 + “窗口左右边框宽度=” + 到文本 (取环境信息_ (32)) + #换行符 + “窗口上下边框高度=” + 到文本 (取环境信息_ (33)))

如您从本文得到了有价值的信息或帮助,请考虑扫描文末的二维码对我进行赞赏和鼓励。

与《易语言-获取系统边框高度和宽度》相关的博文:


留言

avatar
😀
😀😁😂😅😭🤭😋😘🤔😰😱🤪💪👍👎🤝🌹👌