请知悉:本文最近一次更新为 9年 前,文中内容可能已经过时。

出现“Please use mysql_upgrade to fix this error”提示的原因是由于:从MySQL5.1版本开始,系统表的结构进行了很大的调整,必须要进行升级系统表结构才能正常使用。
下列出解决办法:

拷贝相关程序(文末会附下载)到

F:\APMServ5.2.6\MySQL5.1\bin

目录,具体路径请根据实际情况修改,然后在bin目录创建cmd文件,内容如下:

mysql_upgrade -u root -p

双击cmd文件,会提示输入数据库密码,输入root用户的密码,然后就可以自动检查升级表了。
然后重启APMServ,就不会出现该错误了。

相关bin下程序下载链接:https://pan.baidu.com/share/link shareid=461474&uk=1761801024


如您从本文得到了有价值的信息或帮助,请考虑扫描文末的二维码对我进行赞赏和鼓励。

与《APMServ-Please use MySQL_upgrade to fix this error.解决办法》相关的博文:


留言

Admin Avatar
😀
😀😁😂😅😭🤭😋😘🤔😰😱🤪💪👍👎🤝🌹👌