CentOS 7出现提示:“chrome: error while loading shared libraries: libXss.so.1”。

常见于安装puppeteer后使用时的提示,其实就是缺失一个库而已,执行如下指令安装即可:

yum install libXScrnSaver* -y

Related Posts: CentOS 7 chrome: error while loading shared libraries: libXss.so.1 解决办法 :

avatar