这报错是我编译安装libmemcached碰到的。

通常遇到这个报错,你是尝试rpm安装其中一个rpm包吧,正确的方法是把所需的全部rpm放一起安装,代码如下:

rpm -ivh libevent-devel-1.4.13-4.el6.x86_64.rpm libevent-doc-1.4.13-4.el6.noarch.rpm libevent-headers-1.4.13-4.el6.noarch.rpm

如您从本文得到了有价值的信息或帮助,请考虑扫描文末的二维码对我进行赞赏和鼓励。

与《libevent-doc = 1.4.13-4.el6 is needed by libevent-devel-1.4.13-4.el6.x86_64 解决办法》相关的博文:


留言

Admin Avatar
😀
😀😁😂😅😭🤭😋😘🤔😰😱🤪💪👍👎🤝🌹👌