composer 有时提示版本问题不会给你安装所需的包,此时解决方案如下:
尾部加上参数:

 --ignore-platform-reqs

Related Posts: PHP composer 忽略php版本 :