通常,目前追求新鲜的同学已经尝试使用Windows 10的预览版,安装WSL 2的子系统了。
但安装过程中,执行命令行可能会碰到“WSL 2 需要更新其内核组件”的提示,这个内核组件如何更新呢?

解决方案很简单,流程如下:

  1. 下载内核组件包:wsl_update_x64.rar
  2. 双击压缩包,执行其中的内核组件安装程序(如遇压缩包损坏,可以修复后再执行里面的内核组件程序)
  3. 内核组件安装完毕后,再次执行WSL 2的相关安装指令,就不会出现“WSL 2 需要更新其内核组件”的提示了。

本站资源,推荐 注册城通账户 后,使用客户端下载,不会用的请参考:城通网盘如何使用客户端下载文件



Related Posts: WSL 2 需要更新其内核组件 解决方案 :

留言