新版的XAMPP加入了额外的安全限制,禁止了外部IP访问phpMyAdmin。访问后会报错:New XAMPP security concept。

解决方案也很简单,编辑:lampp/etc/extra/httpd-xampp.conf

修改:

<Directory "/opt/lampp/phpmyadmin">
AllowOverride AuthConfig Limit
Require local
ErrorDocument 403 /error/XAMPP_FORBIDDEN.html.var
</Directory>

<Directory "/opt/lampp/phpmyadmin">
AllowOverride AuthConfig Limit
Allow from all
Require all granted
ErrorDocument 403 /error/XAMPP_FORBIDDEN.html.var
</Directory>

参考资料

xampp访问出现New XAMPP security concept


如您从本文得到了有价值的信息或帮助,请考虑扫描文末的二维码对我进行赞赏和鼓励。

与《XAMPP-phpMyAdmin-New XAMPP security concept报错解决方案》相关的博文:


    留言

    Admin Avatar
    😀
    😀😁😂😅😭🤭😋😘🤔😰😱🤪💪👍👎🤝🌹👌