出这个 couldn’t determine master 的报错,先检查mongo服务是否正常,如果服务都正常,那通常怀疑点在PHP的mongo驱动版本上,一般老旧的驱动没办法连接高版本的mongo服务。从这部分入手,应该有助解决问题。2018.1.17 补充,嗯,又有报错了,排除驱动问题[……]

Read more